What’s Vulnerable › Vulnerabilities
CVE-2024-43265: WordPress Analytify plugin <= 5.3.1 - CSRF Leading to Optout Vulnerability
- Severity: low (CVSS 3.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-26 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Analytify.This issue affects Analytify: from n/a through 5.3.1.
Affected products
- Analytify: before 5.4.0 — fixed in 5.4.0
How to fix
Upgrade to a fixed version: Analytify 5.4.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43265 or the next vulnerability affects your stack