What’s Vulnerable › Vulnerabilities
CVE-2024-43274: WordPress JS Help Desk – The Ultimate Help Desk plugin <= 2.8.6 - Broken Access Control vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-01 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in JS Help Desk JS Help Desk – Best Help Desk & Support Plugin allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects JS Help Desk – Best Help Desk & Support Plugin: from n/a through 2.8.6.
Affected products
- JoomSky JS Help Desk: before 2.8.7 — fixed in 2.8.7
How to fix
Upgrade to a fixed version: JoomSky JS Help Desk 2.8.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43274 or the next vulnerability affects your stack