What’s Vulnerable › Vulnerabilities
CVE-2024-43276: WordPress Child Theme Creator by Orbisius plugin <= 1.5.4 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-18 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Svetoslav Marinov (Slavi) Child Theme Creator allows Reflected XSS.This issue affects Child Theme Creator: from n/a through 1.5.4.
Affected products
- Svetoslav Marinov (Slavi) Child Theme Creator: before 1.5.5 — fixed in 1.5.5
How to fix
Upgrade to a fixed version: Svetoslav Marinov (Slavi) Child Theme Creator 1.5.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43276 or the next vulnerability affects your stack