What’s Vulnerable › Vulnerabilities
CVE-2024-43286: WordPress Squirrly SEO plugin <= 12.3.19 - SQL Injection vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-18 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Squirrly SEO Plugin by Squirrly SEO.This issue affects SEO Plugin by Squirrly SEO: from n/a through 12.3.19.
Affected products
- SEO Squirrly SEO Plugin by Squirrly SEO: before 12.3.20 — fixed in 12.3.20
How to fix
Upgrade to a fixed version: SEO Squirrly SEO Plugin by Squirrly SEO 12.3.20. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43286 or the next vulnerability affects your stack