What’s Vulnerable › Vulnerabilities
CVE-2024-43287: WordPress Brevo plugin <= 3.1.82 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-26 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Brevo Newsletter, SMTP, Email marketing and Subscribe forms by Sendinblue.This issue affects Newsletter, SMTP, Email marketing and Subscribe forms by Sendinblue: from n/a through 3.1.82.
Affected products
- Sendinblue Newsletter, Smtp, Email Marketing And Subscribe: before 3.1.83 — fixed in 3.1.83
How to fix
Upgrade to a fixed version: Sendinblue Newsletter, Smtp, Email Marketing And Subscribe 3.1.83. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43287 or the next vulnerability affects your stack