What’s Vulnerable › Vulnerabilities
CVE-2024-43288: WordPress wpForo Forum plugin <= 2.3.4 - Insecure Direct Object References (IDOR) vulnerability
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-18 · updated 2026-06-17
- Weakness: CWE-639
Description
Authorization Bypass Through User-Controlled Key vulnerability in gVectors Team wpForo Forum.This issue affects wpForo Forum: from n/a through 2.3.4.
Affected products
- tomdever wpForo Forum: before 2.3.5 — fixed in 2.3.5
How to fix
Upgrade to a fixed version: tomdever wpForo Forum 2.3.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43288 or the next vulnerability affects your stack