What’s Vulnerable › Vulnerabilities
CVE-2024-43291: WordPress Void Contact Form 7 Widget For Elementor Page Builder plugin <= 2.4.1 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-18 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in voidCoders Void Contact Form 7 Widget For Elementor Page Builder allows Stored XSS.This issue affects Void Contact Form 7 Widget For Elementor Page Builder: from n/a through 2.4.1.
Affected products
- voidCoders Void Contact Form 7 Widget For Elementor Page Builder: before 2.4.2 — fixed in 2.4.2
How to fix
Upgrade to a fixed version: voidCoders Void Contact Form 7 Widget For Elementor Page Builder 2.4.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43291 or the next vulnerability affects your stack