What’s Vulnerable › Vulnerabilities
CVE-2024-43292: WordPress Envo's Elementor Templates & Widgets for WooCommerce plugin <= 1.4.16 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-18 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in EnvoThemes Envo's Elementor Templates & Widgets for WooCommerce allows Stored XSS.This issue affects Envo's Elementor Templates & Widgets for WooCommerce: from n/a through 1.4.16.
Affected products
- envothemes Envo's Templates & Widgets for Elementor and WooCommerce: before 1.4.17 — fixed in 1.4.17
How to fix
Upgrade to a fixed version: envothemes Envo's Templates & Widgets for Elementor and WooCommerce 1.4.17. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43292 or the next vulnerability affects your stack