What’s Vulnerable › Vulnerabilities
CVE-2024-43293: WordPress Recipe Card Blocks for Gutenberg & Elementor plugin <= 3.3.1 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-01 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in WPZOOM Recipe Card Blocks for Gutenberg & Elementor allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Recipe Card Blocks for Gutenberg & Elementor: from n/a through 3.3.1.
Affected products
- WPZOOM Recipe Card Blocks for Gutenberg & Elementor: before 3.3.2 — fixed in 3.3.2
How to fix
Upgrade to a fixed version: WPZOOM Recipe Card Blocks for Gutenberg & Elementor 3.3.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43293 or the next vulnerability affects your stack