What’s Vulnerable › Vulnerabilities
CVE-2024-43295: WordPress WP Data Access plugin <= 5.5.7 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-26 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Passionate Programmers B.V. WP Data Access.This issue affects WP Data Access: from n/a through 5.5.7.
Affected products
- peterschulznl WP Data Access – App Builder for Tables, Forms, Charts, Maps & Dashboards: before 5.5.9 — fixed in 5.5.9
How to fix
Upgrade to a fixed version: peterschulznl WP Data Access – App Builder for Tables, Forms, Charts, Maps & Dashboards 5.5.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43295 or the next vulnerability affects your stack