What’s Vulnerable › Vulnerabilities
CVE-2024-43296: WordPress HTML5 Video Player plugin <= 2.5.30 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-01 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in bPlugins LLC Flash & HTML5 Video allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Flash & HTML5 Video: from n/a through 2.5.30.
Affected products
- bplugins HTML5 Video Player – Embed and Play Videos in Custom Player: before 2.5.31 — fixed in 2.5.31
How to fix
Upgrade to a fixed version: bplugins HTML5 Video Player – Embed and Play Videos in Custom Player 2.5.31. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43296 or the next vulnerability affects your stack