What’s Vulnerable › Vulnerabilities
CVE-2024-43297: WordPress Clone plugin <= 2.4.5 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-01 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Migrate Clone allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Clone: from n/a through 2.4.5.
Affected products
- Migrate Clone: before 2.4.6 — fixed in 2.4.6
How to fix
Upgrade to a fixed version: Migrate Clone 2.4.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43297 or the next vulnerability affects your stack