What’s Vulnerable › Vulnerabilities
CVE-2024-43299: WordPress SpeedyCache plugin <= 1.1.8 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-26 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Softaculous SpeedyCache speedycache.This issue affects SpeedyCache: from n/a through <= 1.1.8.
Affected products
- softaculous SpeedyCache – Cache, Optimization, Performance: before 1.1.9 — fixed in 1.1.9
How to fix
Upgrade to a fixed version: softaculous SpeedyCache – Cache, Optimization, Performance 1.1.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43299 or the next vulnerability affects your stack