What’s Vulnerable › Vulnerabilities
CVE-2024-43301: WordPress Fonts plugin <= 3.7.7 - Cross Site Request Forgery (CSRF) to Stored XSSvulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-26 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Fonts Plugin Fonts allows Stored XSS.This issue affects Fonts: from n/a through 3.7.7.
Affected products
- Fonts Plugin Fonts: before 3.7.8 — fixed in 3.7.8
How to fix
Upgrade to a fixed version: Fonts Plugin Fonts 3.7.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43301 or the next vulnerability affects your stack