What’s Vulnerable › Vulnerabilities
CVE-2024-43302: WordPress Fonts plugin <= 3.7.7 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-01 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Fonts Plugin Fonts allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Fonts: from n/a through 3.7.7.
Affected products
- Fonts Plugin Fonts: before 3.7.8 — fixed in 3.7.8
How to fix
Upgrade to a fixed version: Fonts Plugin Fonts 3.7.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43302 or the next vulnerability affects your stack