What’s Vulnerable › Vulnerabilities
CVE-2024-43304: WordPress Cryptocurrency Widgets plugin <= 2.8.0 - Reflected Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-18 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Cool Plugins Cryptocurrency Widgets – Price Ticker & Coins List allows Reflected XSS.This issue affects Cryptocurrency Widgets – Price Ticker & Coins List: from n/a through 2.8.0.
Affected products
- Cool Plugins Cryptocurrency Widgets – Price Ticker & Coins List: before 2.8.1 — fixed in 2.8.1
How to fix
Upgrade to a fixed version: Cool Plugins Cryptocurrency Widgets – Price Ticker & Coins List 2.8.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43304 or the next vulnerability affects your stack