What’s Vulnerable › Vulnerabilities
CVE-2024-43312: WordPress WPC Frequently Bought Together for WooCommerce plugin <= 7.1.9 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-01 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in WPClever WPC Frequently Bought Together for WooCommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WPC Frequently Bought Together for WooCommerce: from n/a through 7.1.9.
Affected products
- WPClever WPC Frequently Bought Together for WooCommerce: before 7.2.0 — fixed in 7.2.0
How to fix
Upgrade to a fixed version: WPClever WPC Frequently Bought Together for WooCommerce 7.2.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43312 or the next vulnerability affects your stack