What’s Vulnerable › Vulnerabilities
CVE-2024-43323: WordPress ReviewX plugin <= 1.6.28 - Broken Access Control vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-01 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in ReviewX ReviewX allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects ReviewX: from n/a through 1.6.28.
Affected products
- ReviewX – Multi-Criteria Reviews for WooCommerce with Google Reviews & Schema: before 1.6.29 — fixed in 1.6.29
How to fix
Upgrade to a fixed version: ReviewX – Multi-Criteria Reviews for WooCommerce with Google Reviews & Schema 1.6.29. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43323 or the next vulnerability affects your stack