What’s Vulnerable › Vulnerabilities
CVE-2024-43324: WordPress Clever Addons for Elementor plugin <= 2.2.0 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-18 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in CleverSoft Clever Addons for Elementor allows Stored XSS.This issue affects Clever Addons for Elementor: from n/a through 2.2.0.
Affected products
- zootemplate Clever Addons for Elementor: before 2.2.1 — fixed in 2.2.1
How to fix
Upgrade to a fixed version: zootemplate Clever Addons for Elementor 2.2.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43324 or the next vulnerability affects your stack