What’s Vulnerable › Vulnerabilities
CVE-2024-43325: WordPress Dark Mode for WP Dashboard plugin <= 1.2.3 - Cross Site Request Forgery vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-26 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Naiche Dark Mode for WP Dashboard.This issue affects Dark Mode for WP Dashboard: from n/a through 1.2.3.
Affected products
- Naiche Dark Mode for WP Dashboard: before 1.2.4 — fixed in 1.2.4
How to fix
Upgrade to a fixed version: Naiche Dark Mode for WP Dashboard 1.2.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43325 or the next vulnerability affects your stack