What’s Vulnerable › Vulnerabilities
CVE-2024-43327: WordPress Invite Anyone plugin <= 1.4.7 - Reflected Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-18 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Boone Gorges Invite Anyone allows Reflected XSS.This issue affects Invite Anyone: from n/a through 1.4.7.
Affected products
- Boone Gorges Invite Anyone: before 1.4.8 — fixed in 1.4.8
How to fix
Upgrade to a fixed version: Boone Gorges Invite Anyone 1.4.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43327 or the next vulnerability affects your stack