What’s Vulnerable › Vulnerabilities
CVE-2024-43332: WordPress Photo Engine plugin <= 6.4.0 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-01 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Jordy Meow Photo Engine allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Photo Engine: from n/a through 6.4.0.
Affected products
- Jordy Meow Photo Engine: before 6.4.1 — fixed in 6.4.1
How to fix
Upgrade to a fixed version: Jordy Meow Photo Engine 6.4.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43332 or the next vulnerability affects your stack