What’s Vulnerable › Vulnerabilities
CVE-2024-43337: WordPress Brave plugin <= 0.7.0 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-26 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Brave Brave Popup Builder.This issue affects Brave Popup Builder: from n/a through 0.7.0.
Affected products
- Brave Popup Builder: before 0.7.1 — fixed in 0.7.1
How to fix
Upgrade to a fixed version: Brave Popup Builder 0.7.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43337 or the next vulnerability affects your stack