What’s Vulnerable › Vulnerabilities
CVE-2024-43339: WordPress WordPress Webinar Plugin – WebinarPress plugin <= 1.33.20 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-26 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in WebinarPress allows Cross-Site Scripting (XSS).This issue affects WebinarPress: from n/a through 1.33.20.
Affected products
- WPWebinarSystem WebinarPress: before 1.33.21 — fixed in 1.33.21
How to fix
Upgrade to a fixed version: WPWebinarSystem WebinarPress 1.33.21. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43339 or the next vulnerability affects your stack