What’s Vulnerable › Vulnerabilities
CVE-2024-43340: WordPress AFI – The Easiest Integration Plugin plugin <= 1.89.4 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-26 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Nasirahmed Advanced Form Integration.This issue affects Advanced Form Integration: from n/a through 1.89.4.
Affected products
- nasirahmed AFI – The Easiest Integration Plugin: before 1.89.6 — fixed in 1.89.6
How to fix
Upgrade to a fixed version: nasirahmed AFI – The Easiest Integration Plugin 1.89.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43340 or the next vulnerability affects your stack