What’s Vulnerable › Vulnerabilities
CVE-2024-43346: WordPress Modal Window – create popup modal window plugin <= 6.0.3 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-18 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Wow-Company Modal Window allows Stored XSS.This issue affects Modal Window: from n/a through 6.0.3.
Affected products
- wpcalc Modal Window – create popup modal window: before 6.0.4 — fixed in 6.0.4
How to fix
Upgrade to a fixed version: wpcalc Modal Window – create popup modal window 6.0.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43346 or the next vulnerability affects your stack