What’s Vulnerable › Vulnerabilities
CVE-2024-43356: WordPress oik plugin <= 4.12.0 - Arbitrary File Deletion vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-26 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in bobbingwide.This issue affects oik: from n/a through 4.12.0.
Affected products
- bobbingwide oik: before 4.12.1 — fixed in 4.12.1
How to fix
Upgrade to a fixed version: bobbingwide oik 4.12.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43356 or the next vulnerability affects your stack