What’s Vulnerable › Vulnerabilities
CVE-2024-43359: XSS vulnerabilities in montagereview
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-12 · updated 2026-06-17
- Weakness: CWE-79
Description
ZoneMinder is a free, open source closed-circuit television software application. ZoneMinder has a cross-site scripting vulnerability in the montagereview via the displayinterval, speed, and scale parameters. This vulnerability is fixed in 1.36.34 and 1.37.61.
Affected products
- zoneminder: before 1.36.34; from 1.37.00 before 1.37.61 — fixed in 1.36.34, 1.37.61
How to fix
Upgrade to a fixed version: zoneminder 1.36.34, 1.37.61. Check the vendor advisory for mitigations.
References
- https://github.com/ZoneMinder/zoneminder/commit/6cc64dddff6144a98680f65ecf8dc249028431af
- https://github.com/ZoneMinder/zoneminder/commit/b51c5df0cb869ca48fccfc6e6fd7c19bf717ecd2
- https://github.com/ZoneMinder/zoneminder/security/advisories/GHSA-pjjm-3qxp-6hj8
Get alerted when CVE-2024-43359 or the next vulnerability affects your stack