What’s Vulnerable › Vulnerabilities
CVE-2024-43417: Reflected XSS in Software form
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-15 · updated 2026-06-17
- Weakness: CWE-79
Description
GLPI is a free asset and IT management software package. An unauthenticated user can provide a malicious link to a GLPI technician in order to exploit a reflected XSS vulnerability located in the Software form. Upgrade to 10.0.17.
Affected products
- glpi-project glpi: from 10.0.0 before 10.0.17 — fixed in 10.0.17
How to fix
Upgrade to a fixed version: glpi-project glpi 10.0.17. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43417 or the next vulnerability affects your stack