What’s Vulnerable › Vulnerabilities
CVE-2024-43446: Improper check of permissions in Generic Interface
- Severity: low (CVSS 3.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-27 · updated 2026-06-17
- Weakness: CWE-269
Description
An improper privilege management vulnerability in OTRS Generic Interface module allows change of the Ticket status even if the user only has ro permissions. This issue affects: * OTRS 7.0.X * OTRS 8.0.X * OTRS 2023.X * OTRS 2024.X * ((OTRS)) Community Edition: 6.0.x Products based on the ((OTRS)) Community Edition also very likely to be affected
Affected products
- OTRS AG OTRS: from 2025.x before 2025.1.x; 7.0.x, 8.0.x, 2023.x, 2024.x — fixed in 2025.1.x
- OTRS AG ((OTRS)) Community Edition: from 6.0.x through 6.0.34
How to fix
Upgrade to a fixed version: OTRS AG OTRS 2025.1.x. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43446 or the next vulnerability affects your stack