What’s Vulnerable › Vulnerabilities

CVE-2024-43716: Adobe Experience Manager | Improper Access Control (CWE-284)

Description

Adobe Experience Manager versions 6.5.21 and earlier are affected by an Improper Access Control vulnerability that could result in a Security feature bypass. A low-privileged attacker could leverage this vulnerability to bypass security measures and have a low impact on confidentiality. Exploitation of this issue does not require user interaction.

Affected products

How to fix

Upgrade to a fixed version: Adobe Experience Manager 2024.11.0, 6.5.22.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-43716 or the next vulnerability affects your stack