What’s Vulnerable › Vulnerabilities
CVE-2024-4372: Carousel Slider < 2.2.11 - Editor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-05-21 · updated 2026-06-17
- Weakness: CWE-79
Description
The Carousel Slider WordPress plugin before 2.2.11 does not sanitise and escape some parameters, which could allow users with a role as low as editor to perform Cross-Site Scripting attacks
Affected products
- Carousel Slider: before 2.2.11 — fixed in 2.2.11
How to fix
Upgrade to a fixed version: Carousel Slider 2.2.11. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/13dcfd8a-e378-44b4-af6f-940bc41539a4/
- https://wpscan.com/vulnerability/13dcfd8a-e378-44b4-af6f-940bc41539a4/
Get alerted when CVE-2024-4372 or the next vulnerability affects your stack