What’s Vulnerable › Vulnerabilities

CVE-2024-43720: Adobe Experience Manager | Cross-site Scripting (DOM-based XSS) (CWE-79)

Description

Adobe Experience Manager versions 6.5.21 and earlier are affected by a DOM-based Cross-Site Scripting (XSS) vulnerability that could be exploited to execute arbitrary code in the context of the victim's browser session. By manipulating the DOM environment in the victim's browser, an attacker can inject malicious scripts that are executed by the victim's browser. Exploitation of this issue requires user interaction, typically in the form of following a malicious link.

Affected products

How to fix

Upgrade to a fixed version: Adobe Experience Manager 2024.11.0, 6.5.22.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-43720 or the next vulnerability affects your stack