What’s Vulnerable › Vulnerabilities
CVE-2024-43731: Adobe Experience Manager | Improper Authorization (CWE-285)
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-10 · updated 2026-06-17
- Weakness: CWE-285
Description
Adobe Experience Manager versions 6.5.21 and earlier are affected by an Improper Authorization vulnerability that could result in a Security feature bypass. A low-privileged attacker could leverage this vulnerability to bypass security measures and have a low impact on integrity. Exploitation of this issue does not require user interaction.
Affected products
- Adobe Experience Manager: before 6.5.22.0; before 2024.11.0 — fixed in 2024.11.0, 6.5.22.0
How to fix
Upgrade to a fixed version: Adobe Experience Manager 2024.11.0, 6.5.22.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43731 or the next vulnerability affects your stack