What’s Vulnerable › Vulnerabilities

CVE-2024-43732: Adobe Experience Manager | Cross-site Scripting (DOM-based XSS) (CWE-79)

Description

Adobe Experience Manager versions 6.5.21 and earlier are affected by a DOM-based Cross-Site Scripting (XSS) vulnerability that could allow an attacker to execute arbitrary code in the context of the victim's browser. This issue occurs when data from a malicious source is processed by a web application's client-side scripts to update the DOM. Exploitation of this issue requires user interaction, such as convincing a victim to click on a malicious link.

Affected products

How to fix

Upgrade to a fixed version: Adobe Experience Manager 2024.11.0, 6.5.22.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-43732 or the next vulnerability affects your stack