What’s Vulnerable › Vulnerabilities

CVE-2024-43758: Illustrator | Use After Free (CWE-416)

Description

Illustrator versions 28.6, 27.9.5 and earlier are affected by a Use After Free vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Affected products

How to fix

Upgrade to a fixed version: Adobe Illustrator 27.9.6, 28.7.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-43758 or the next vulnerability affects your stack