What’s Vulnerable › Vulnerabilities
CVE-2024-43915: WordPress Zephyr Project Manager plugin <=3.3.102 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-26 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Dylan James Zephyr Project Manager allows Reflected XSS.This issue affects Zephyr Project Manager: from n/a through .3.102.
Affected products
- Dylan James Zephyr Project Manager: before 3.3.103 — fixed in 3.3.103
How to fix
Upgrade to a fixed version: Dylan James Zephyr Project Manager 3.3.103. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43915 or the next vulnerability affects your stack