What’s Vulnerable › Vulnerabilities
CVE-2024-43918: WordPress WBW Product Table PRO plugin <= 1.9.4 - Unauthenticated Arbitrary SQL Query Execution vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-29 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in WBW WBW Product Table PRO allows SQL Injection.This issue affects WBW Product Table PRO: from n/a through 1.9.4.
Affected products
- woobewoo Product Table for WooCommerce by WBW: before 1.9.5 — fixed in 1.9.5
How to fix
Upgrade to a fixed version: woobewoo Product Table for WooCommerce by WBW 1.9.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43918 or the next vulnerability affects your stack