What’s Vulnerable › Vulnerabilities
CVE-2024-43922: WordPress NitroPack plugin <= 1.16.7 - Unauthenticated Arbitrary Shortcode Execution vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-29 · updated 2026-06-17
- Weakness: CWE-94
Description
Improper Control of Generation of Code ('Code Injection') vulnerability in NitroPack Inc. NitroPack allows Code Injection.This issue affects NitroPack: from n/a through 1.16.7.
Affected products
- NitroPack: before 1.16.8 — fixed in 1.16.8
How to fix
Upgrade to a fixed version: NitroPack 1.16.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43922 or the next vulnerability affects your stack