What’s Vulnerable › Vulnerabilities
CVE-2024-43924: WordPress Responsive Lightbox & Gallery plugin <= 2.4.7 - Broken Access Control vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-23 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in dFactory Responsive Lightbox allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects Responsive Lightbox: from n/a through 2.4.7.
Affected products
- dfactory Responsive Lightbox & Gallery: before 2.4.8 — fixed in 2.4.8
How to fix
Upgrade to a fixed version: dfactory Responsive Lightbox & Gallery 2.4.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43924 or the next vulnerability affects your stack