What’s Vulnerable › Vulnerabilities
CVE-2024-43934: WordPress Collapsing Archives plugin <= 3.0.5 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-29 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Robert Felty Collapsing Archives allows Stored XSS.This issue affects Collapsing Archives: from n/a through 3.0.5.
Affected products
- robfelty Collapsing Archives: before 3.0.6 — fixed in 3.0.6
How to fix
Upgrade to a fixed version: robfelty Collapsing Archives 3.0.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43934 or the next vulnerability affects your stack