What’s Vulnerable › Vulnerabilities
CVE-2024-43943: WordPress Greenshift Woocommerce Addon plugin < 1.9.8 - Subscriber+ SQL Injection vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-29 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Wpsoul Greenshift Woocommerce Addon allows SQL Injection.This issue affects Greenshift Woocommerce Addon: from n/a before 1.9.8.
Affected products
- Wpsoul Greenshift Woocommerce Addon: before 1.9.8 — fixed in 1.9.8
How to fix
Upgrade to a fixed version: Wpsoul Greenshift Woocommerce Addon 1.9.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43943 or the next vulnerability affects your stack