What’s Vulnerable › Vulnerabilities
CVE-2024-43947: WordPress WP Armour Extended plugin <= 1.26 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-29 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Dinesh Karki WP Armour Extended.This issue affects WP Armour Extended: from n/a through 1.26.
Affected products
- Dinesh Karki WP Armour Extended: before 1.32 — fixed in 1.32
How to fix
Upgrade to a fixed version: Dinesh Karki WP Armour Extended 1.32. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43947 or the next vulnerability affects your stack