What’s Vulnerable › Vulnerabilities
CVE-2024-43956: WordPress MemberPress plugin <= 1.11.34 - Broken Access Control vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-01 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Caseproof, LLC Memberpress allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects Memberpress: from n/a through 1.11.34.
Affected products
- Memberpress: before 1.11.35 — fixed in 1.11.35
How to fix
Upgrade to a fixed version: Memberpress 1.11.35. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43956 or the next vulnerability affects your stack