What’s Vulnerable › Vulnerabilities
CVE-2024-43962: WordPress LWS Affiliation plugin <= 2.3.4 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-01 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in LWS LWS Affiliation allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects LWS Affiliation: from n/a through 2.3.4.
Affected products
- LWS Affiliation: before 2.3.5 — fixed in 2.3.5
How to fix
Upgrade to a fixed version: LWS Affiliation 2.3.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43962 or the next vulnerability affects your stack