What’s Vulnerable › Vulnerabilities
CVE-2024-43973: WordPress GetPaid plugin <= 2.8.11 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-01 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Stiofan GetPaid invoicing allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects GetPaid: from n/a through <= 2.8.11.
Affected products
- Stiofan GetPaid: before 2.8.12 — fixed in 2.8.12
How to fix
Upgrade to a fixed version: Stiofan GetPaid 2.8.12. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43973 or the next vulnerability affects your stack