What’s Vulnerable › Vulnerabilities
CVE-2024-43976: WordPress Super Store Finder plugin <= 6.9.7 - SQL Injection vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-17 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in highwarden Super Store Finder superstorefinder-wp.This issue affects Super Store Finder: from n/a through <= 6.9.7.
Affected products
- highwarden Super Store Finder: before 6.9.8 — fixed in 6.9.8
How to fix
Upgrade to a fixed version: highwarden Super Store Finder 6.9.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43976 or the next vulnerability affects your stack