What’s Vulnerable › Vulnerabilities
CVE-2024-43979: WordPress Blockbooster theme <= 1.0.10 - Broken Access Control vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-01 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in CozyThemes Blockbooster allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects Blockbooster: from n/a through 1.0.10.
Affected products
- CozyThemes Blockbooster: before 1.0.11 — fixed in 1.0.11
How to fix
Upgrade to a fixed version: CozyThemes Blockbooster 1.0.11. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43979 or the next vulnerability affects your stack