What’s Vulnerable › Vulnerabilities
CVE-2024-43980: WordPress FotaWP theme <= 1.4.1 - Broken Access Control vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-01 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in CozyThemes Fota WP allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Fota WP: from n/a through 1.4.1.
Affected products
- CozyThemes Fota WP: before 1.4.2 — fixed in 1.4.2
How to fix
Upgrade to a fixed version: CozyThemes Fota WP 1.4.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43980 or the next vulnerability affects your stack