What’s Vulnerable › Vulnerabilities
CVE-2024-43983: WordPress Podlove Podcast Publisher plugin <= 4.1.13 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-18 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Podlove Podlove Podcast Publisher allows Stored XSS.This issue affects Podlove Podcast Publisher: from n/a through 4.1.13.
Affected products
- Podlove Podcast Publisher: before 4.1.14 — fixed in 4.1.14
How to fix
Upgrade to a fixed version: Podlove Podcast Publisher 4.1.14. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43983 or the next vulnerability affects your stack